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Drupal Development, Support and Maintenance for the San
Francisco Health Service System

RFPQ#HSS2022.E2

CONTACT: Patrick Chang (patrick.chang@sfgov.org); cc:
michael.visconti@sfgov.org

This Addendum is being issued to modify the requirements in the above-
referenced Request for Proposals (RFP) and to respond to questions and
requests for clarification received by or before 12:00 PM Pacific Daylight
Time on Friday, June 10, 2022 (the “Deadline for RFP Questions”). Please
review the terms of the RFP and this Addendum carefully. If there are any
inconsistencies between the RFP and the terms of this Addendum, then
the terms of this Addendum shall prevail. Section references below are to
the RFP and are provided for convenience of reference only.

Please note that an additional addendum will be released by or before
close of business on Friday, June 17, 2022 with responses to additional
guestions received by the Deadline for RFP Questions.




ADDENDUM NO. 1
RFP for Drupal Development, Support and Maintenance for the San Francisco

Health Service System

Questions & Answers
1. Are hosting and migration part of this project?
HSS Response:

No. Hosting www.sfhss.org is not a part of this RFP, and there are no plans for
site migration at this time.

2. What is HSS's current annual spend on CMS software, hosting,
maintenance, and support?

HSS Response:
HSS has spent $60,180 on www.sfhss.org to-date during FY2021-2022.

3. How much did HSS spend on the previous website?

HSS Response:
Since February 2018, HSS has spent $510,835 on development, maintenance,
and support for www.sfhss.org.

4, How is the content of the website managed today?

HSS Response:
Each division of HSS has staff who contribute to content development on their

respective focus areas for the Website, including creating, posting, and editing
pages and uploading content. The images posted to the Website are primarily
managed by HSS’ Communications Manager and Graphic Designer. The vendor
would collaborate with HSS staff on best practices to optimize UI/UX.

When technical issues arise, HSS staff will first troubleshoot internally, then
escalate to our Enterprise Systems & Analytics (ESA) unit needed. If HSS is still
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unable to resolve the technical issue, a ticket would be submitted to the Website
vendor.

5. What is the expectation for existing content for this project? Will HSS
subject matter experts (SME) be available throughout the project to support
the develop of content?

HSS Response:

Yes. HSS staff and SMEs will develop content. However, HSS is open to proposed
solutions for our formatting our existing content. Additionally, HSS expects that
existing content may need to be modified and revised in order to fit any new
design and programming solutions, including those recommended by the vendor.

6. Would the cost calculator will allow users to compare multiple benefits?

HSS Response:

Yes. The cost calculator should allow users to compare all benefits options they
are eligible for based on their membership group or circumstance (e.g., active
employee or retiree, Medicare or non-Medicare, ZIP code, union membership,
number of dependents, etc.).

7. Please provide clarification for what work is to be covered by the 277 hours
or $50,000 budget set aside for Digital Accessibility Standard Compliance.

HSS Response:

As described in Sec. 8.A.x, the amounts correspond to all work executed by the
selected vendor to ensure the Website meets the City’s Digital Accessibility
Standard Compliance, including, but not limited to, assessment, planning, design,
development, and implementation. Proposals with values that exceed those
amounts will include an itemized list of new developments, updates and
modifications necessary to meet the Digital Accessibility Standard.
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10.

Health Service System

Is document accessibility a requirement?

HSS Response:

Yes. For more information on accessibility requirements, please refer to the City’s
Digital Accessibility and Inclusion Standard (November 18, 2021):
https://sf.gov/reports/november-2021/digital-accessibility-and-inclusion-
standard#standard-details-accessibility-requirements

What types of user research does HSS conduct?

HSS Response:
Website visitors are primarily HSS members comprised of active employees and
retirees. HSS employs the following user research methodologies:
= Google Analytics: HSS tracks key metrics in order to analyze the number of
visitors to the Website, including analyzing pages with the highest user traffic,
and heat maps indicating where on a page users are most often clicking.

= Member Services Data: HSS reviews notes from our customer service calls
for the most frequently asked questions. Analysis findings support strategic
planning to determine the types and extent of content additions and updates.

= Vendor Recommendations: HSS consults with the Website vendor for best
practices on how to present information on the website.

What areas on the website cause the most friction or challenges with your
end-users?

HSS Response:

Based on analysis of Website traffic and user behavior, visitors may have trouble
finding the information they are seeking in an easy and efficient manner.
Generally, users may opt to call Member Services as an initial step in-lieu of
searching for the information and/or resource on the Website.
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11.

12.

13.

14.

Health Service System
Regarding the secure email function enabling end-users to respond to and
provide sensitive information to HSS, would it be a single-use email?

HSS Response:
Yes, it would be a single-use email.

Drupal releases may not include completely stable modules upon the
release of Drupal core. Is the SFHHS team amenable to Respondent’s
recommendations for delaying upgrades to Drupal 10 (D10) until required
core and modules are stable?

HSS Response:

Yes. HSS has recently completed an upgrade to D9 and is open to delaying any
upgrades to D10. There is no current business imperative that is requiring the D10
upgrade.

Which of your modules are compatible with Drupal 10?

HSS Response:

HSS will be able to provide more information on Drupal 10 compatibility after its
planned release which is currently estimated for December 2022 but may change.

Can you provide a list of modules, or an estimation of custom modules,
including the number of pages / nodes?

HSS Response:

See the attached Appendix A for a list of modules currently used by the Website.

The remainder of this page intentionally left blank.
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15.

16.

17.

18.

Health Service System

Are the Paragraphs or Layout Builder modules enabled on the website? If
so, which types of pages use this for content management?

HSS Response:
Layout builder is not currently utilized for the Website. See Appendix B for more
information on the types of Paragraph types used by the Website.

Can the SFHSS team share additional details related to the Technology
Ecosystem in terms of the underlying technologies and tools used?

HSS Response:

The Website site utilizes Drupal 9 and is hosted by Pantheon. In general, its
architecture is relatively simple and does not leverage many technologies at this
time. Our current Drupal developer is working on a health care cost estimator tool
for Members that will utilize MySQL.

Can you identify all third-party tools that you are expecting vendors to
integrate with, both for the “required” and “requested” elements of the
project scope?

HSS Response:

HSS only expects integration with the Websites use of Oracle’s Identity and
Access Management system for user authentication. There are no plans for
additional third-party tools.

Is content on the website already tagged with the membership group
options described in A.v.?

HSS Response:

No. The Website does not currently use any tags for the membership group.
However, HSS utilizes an existing taxonomy for PDF materials uploaded to the
Website.
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19.

20.

Health Service System

Is it acceptable to provide cost estimates in ranges?

HSS Response:

No, as the proposals must be evaluated by a panel, we wish to avoid the panel
making assumptions regarding actual cost. However, proposals may provide
individual cost estimates but include factors that may increase the cost estimate
so long as those factors include descriptions for how and/or when they would or
could apply.

Is a Canadian-based company permitted to apply for this work if will are
also able to become an Approved City Supplier?

HSS Response:

Yes. In accordance with the City Service Agreement, Section 13.4.1 (Use of
Confidential Information), “[a]ny work using, or sharing, or storage of, City’s Data
outside the United States is subject to prior written authorization by the City.” This
prior written authorization will not be unreasonably withheld but will require an
assessment by the City of the selected vendor’s data security policies and
procedures. It may also require assessment by the City’s Risk Management
department and may require higher levels of insurance (Article 5).

However, SFHSS strongly advises beginning the process for becoming an
Approved City Supplier in advance of the announcement of the highest ranked
respondent to the RFP. This process is highly likely take longer than the ten (10)
days required under the Minimum Qualifications to become an Approved City
Supplier. A delay in certification as an Approved City Supplier will prevent SFHSS
from executing a contract with a respondent. If that delay materially affects the
proposed schedule for any part of the scope of work, it will result in SFHSS
rejecting the proposal of the unapproved supplier (or yet-to-be-approved supplier)
and according to the terms for the RFP, SFHSS will suspend contract negotiations
with the highest ranked respondent that is unapproved/yet-to-be-approved as an
Approved City Supplier and begin contract negotiations with the second highest
ranked respondent to the RFP.
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21.

22.

23.

Health Service System

Please share contact details of the list of active (Local Business Enterprise)
LBE's for collaboration

HSS Response:

Please refer to RFP Section 7: Contract Monitoring Division, LBE Participation
Requirement And Good Faith Outreach Requirement for more information on the
City’s Contract Monitoring Division’s (CMD) and LBE requirements.

As of the issue date for this RFP, forty-six (46) Vendors, are listed as certified
LBEs for Computer: Web Design and Maintenance through
https://sfgov.org/cmd/directory-certified-lbes.

We are a certified LBE firm and will be submitting as a prime bidder. Please
confirm that as an LBE, we must work with at least one (1) other LBE taking
20% of final contract value and cannot bid for the full value of the contract
on our own without any subcontractors.

HSS Response:

Yes, a certified Micro-LBE or Small-LBE firm that is submitting a proposal in
response to this RFP must subcontract with at least one other LBE firm for at
minimum twenty percent (20%) of the final contract value. Please be advised that
the final contract value may be less than the current budgeted amount and as
such, SFHSS and the Contract Monitoring Division (CMD) will closely monitor and
require periodic reporting on LBE participation to ensure that by the term of the
agreement, the LBE participation requirement will be met.

Is the project expected to be performed onsite or can it be performed from a
remote location?

HSS Response:
The project is expected to be performed remotely.
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Appendix A:

Modules Used by www.sfhss.org
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List Update Uninstall

Home » Administration

There was a preblem checking available updates for Drupal.

© The installed version of at least one of your modules or themes is no longer supported. Upgrading or disabling is strongly recommended. See the project homepage for more details. See the available upd

Filter by name or description

s page for more information and to install your missing updates.

Enter a part of the module name or description

¥ CORE
(m] Actions » Allows configuration of tasks to be executed in response to events.
(m] Activity Tracker » Enables tracking of recent content for users.
[m] Aggregator » Gathers and displays syndicated content (RSS, RDF, and Atom feeds) from external sources.
Automated Cron » Provides an automated way te run cron jobs, by executing them at the end of a server response.
m] Ban » Allows administrators to ban visits from specific IP addresses.
BigPipe » sends pages using the BigPipe technique that allows browsers to show them much faster.
Block » Controls the visual building blocks a page is constructed with. Blocks are boxes of content rendered into an area, or region, of a web page
(] Book » Allows users to create and organize related content in an outline.
Breakpoint » Manages breakpoints and breakpoint groups for responsive designs.
CKEditor » WYSIWYG editing for rich text fields using CKEditor.
Color » Allows users to change the color scheme of compatible themes.
m] Comment » Allows users to comment on content.
Configuration Manager » Allows administrators to import and export configuration changes.
Contact » Provides site-wide contact forms and forms to contact individual users.
Content Moderation » Provides mederation states for content.
Contextual Links » Provides contextual links to directly access tasks related to page elements.
Custom Block » Allows the creation of custom blocks and block types.
Custom Menu Links » Allows users to create menu links.
Database Logging » Logs system events in the database
Field » Field API to add fields to entities like nodes and users.
Field Ul » Provides a user interface for the Field module
Filter » Filters content in preparation for display.
O Forum » Provides discussion forums.
Help » Manages the display of online help.
[J  History » Records which user has read which content.
(m] Inline Form Errors » Places error messages adjacent to form inputs, for improved usability and accessibility.
Internal Dynamic Page Cache » Caches pages, including those with dynamic content, for all users.
Internal Page Cache » Caches pages for anonymous users and can be used when external page cache is not available.
a Layout Builder » Allows users to add and arrange blocks and content fields directly en the content.
(m] Layout Discovery » Provides a way for modules or themes to register layouts.
Media » Manages the creation, configuration, and display of media items
(] Media Library » enhances the media list with additional features to more easily find and use existing media items.
Menu UI » Allows administrators to customize the site navigation menu
Node » Allows content te be submitted to the site and displayed on pages.
Path » Allows users to rename URLS
[m] Quick Edit » In-place content editing.
RDF » Enriches your content with metadata to let other applications (e.g. search engines, aggregators) better understand its relationships and attributes.
Responsive Image » Provides an image formatter and breakpoint mappings to output responsive images using the HTMLS picture tag
[J  Search » Allows users to create search pages based on plugins provided by other modules.



O Settings Tray » Allows users to directly edit the configuration of blocks on the current page.

Shortcut » Allows users to manage customizable lists of shortcut links.
O Stati: » Logs content statistics for your site.
(m] Syslog » Logs and records system events to syslog.
System » Handles general site configuration for administrators.
Taxonomy » Enables the categorization of content.
Text Editor > Provides a means to associate text formats with text editor libraries such as WYSIWYGs or toolbars.
Toolbar » Provides a toolbar that shows the top-level administration menu links and links from other modules.
Tour » Displays guided tours of the site interface.
Update Manager » Checks for available updates, and can securely install or update modules and themes via a web interface.
User » Manages the user registration and login system
Views » Create customized lists and queries from your database.
Views Ul » Provides a user interface for creating and managing views
Workflows » Provides an interface to create workflows with transitions between different states (for example publication or user status) provided by other modules.

v ADMINISTRATION

Admin Toolbar » Provides an improved drop-down menu interface to the site Toolbar.
Admin Toolbar Extra Tools » Adds menu links like Flush cache, Run cron, Run updates, and Logout under Drupal icon.
(m] Admin Toolbar Links Access Filter » Provides a workaround for the common problem that users with 'Use the administration pages and help’ permission see menu links they don't have access permission fer. Once the issue

https:/ fwww.drupal.org fnode /296693 be solved, this module will be deprecated

O Admin Toolbar Search » Provides search of Admin Toolbar items.

File Delete » This module provides the ability to easily delete files within Drupal administration

¥ CHAQS TOOL SUITE

Chaos Tools » Provides a number of utility and helper APIs for Drupal developers and site builders

¥ CHAOS TOOL SUITE (EXPERIMENTAL)

m] Chaos Tools Blocks » Provides improvements to blocks that will one day be added to Drupal core.
(m] Chaos Tools Views » A set of improvements te the core Views code that allows for greater contrel over Blocks.
v CONFIG
Config Filter » Config Filter allows other modules to interact with a ConfigStorage through filter plugins.
Config Ignore » Ignore certain configuration during import
¥ CONTENT
Scheduled Publish » This module allows the user to create a scheduler for content moderation

v CORE (EXPERIMENTAL)

(m] CKEditor 5 » WYSIWYG editing for rich text fields using CKEditor 5.

O Field Layout » Allows users to configure the display and form display by arranging fields in several columns.
(m] Help Topics » Displays help topics provided by themes and modules.

O Workspaces » Allows users to stage content or preview a full site by using multiple workspaces on a single site.

¥ DATE/TIME

Calendar » Provides a Views plugin to display views containing dates as Calendars.
Calendar Datetime » Provides a calendar specific date time.
v DEVELOPMENT
O Devel » Various blocks, pages, and functions for developers.
O Devel Generate » Generate dummy users, nodes, menus, taxonomy terms...
(m] Stage File Proxy » Proxies files from production server so you do not have to transfer them manually
m] Web Profiler » Drupal Web Profiler.

¥ ENTITYQUEUE

Auto Entityqueue » Automatically adds entities to entityqueues.

Entityqueue » Allows users to collect entities in arbitrarily ordered lists.

O Entityqueue Smartqueue » Provides automated subqueues for each entity of a given entity type.



¥ EXAMPLES

m] Views Bulk Operations example » Defines an example action with all possible options
v FEEDS
Feeds » Aggregates RSS/Atom/RDF feeds, imports CSV files and more
¥ FIELDS
Conditional Fields » Define dependencies between fields based on their states and values.
Field Group » Provides the ability to group your fields on both form and display.
Inline Entity Form » Provides a widget for inline management (creation, modification, removal) of referenced entities
Smart Trim » Provides a more robust alternative to "summary or trimmed” textfield format
v FIELD TYPES
Address » Provides functionality for handling postal addresses.
Address Map Link » Provides a link to an external mapping site for an address field.
Computed Field » Defines a field type that allows values to be "computed” via PHP code.
Date Recur Modular Widget Framework » Provides a framework for developing widgets for Recurring Dates Field, and a few bundled widgets
Datetime » Defines datetime form elements and a datetime field type.
Datetime Range » Provides the ability to store end dates.
Entity Reference Revisions » Adds a Entity Reference field type with revision support.
File » Defines a field type for files
Image » Defines a field type for image media and provides display configuration tools.
Link » Provides a simple link field type.
Options » Defines selection, check box and radio button widgets for text and numeric fields.
Recurring Dates Field » Provides a recurring,/ repeating dates field.
Telephone » Defines a field type for telephone numbers.
Text » Defines simple text field types.
v INPUT FILTERS
(m] Obfuscate » Obfuscates email addresses with a Field Formatter of Email field, a text Filter and a Twig extension.
¥ JQUERY UI
(m] JQuery Ul » Provides jQuery Ul library.
(m] JjQuery Ul Datepicker » Provides jQuery Ul Datepicker library.
(m] JQuery Ul Slider » Provides jQuery Ul Slider library.
m] JQuery Ul Touch Punch » Provides jQuery Ul Touch Punch library.
¥ MASONRY
Masonry API » Provides an API for integrating the jQuery Masonry plugin with Drupal.
Masonry Views » Provides a Views plugin for displaying content in a Masonry layout.
v MEDIA
Entity Browser » Provide a generic entity browser /picker/selector.
(m] Entity Browser example » Entity browser example module.
Entity Browser IEF » Entity browser inline entity form integration.
Media Entity Browser » This module provides an Entity Browser for Media.
(m] Media Entity Browser (Media Library) » This module provides an Entity Browser for Media which integrates with the Media Library
Media entity download » This module provides a route for linking to media assets by URI for users to download without worrying about the actual file path. The result is a permanent URL that doesn't change, unlike file field URLs
that do.
Media Taxonomy Filter » Provides taxonomy filter with depth for media entity.
SVG image » Overrides the standard image formatter and widget to support SVG files.
m] SVG Image Responsive » Overrides the responsive image formatter to support SVG files.
¥ MIGRATION
m] Field Group Migrate » Provides the ability to migrate field groups from D6/D7 to D8.

(m] Migrate » Handles migrations



(m] Migrate Drupal » Contains migrations from older Drupal versions.

m] Migrate Drupal Ul » Provides a user interface for migrating from older Drupal versions

¥ MULTILINGUAL

(m] Configuration Translation » Allows users to translate configuration text.

O Content Translation » Allows users to translate content.

O Interface Translation » Translates the built-in user interface
Language » Allows users to configure available languages.

¥ NAVIGATION

Easy Breadcrumb » Provides configurable path based breadcrumbs.
v OTHER
Compact Date Range Formatter » Provides a compact formatter for date range fields.
Editor File Upload » Allow users to link uploaded files in the text Editor.
Entity » Provides expanded entity APIs, which will be moved to Drupal core one day.
Entity Clone » Add a clone action for all entities
(m] Entity Mask » Allows an entity type te borrow the fields and display configuration of another entity type.
Entity Usage » Track usage of entities referenced by other entities.
Exclude Node Title » Provides the optien of excluding node title(s) from display by individual node, node bundle, and view mode.
Libraries » Allows version-dependent and shared usage of external libraries.
Pathauto » Provides a mechanism for modules to automatically generate aliases for the content they manage.
Recreate Block Content » Recreates the block content for a exported block.
Redirect » Allows users to redirect from old URLs to new URLS.
O Redirect 404 » Logs 404 errors and allows users to create redirects for often requested but missing pages.
[m] Redirect Domain » Allows users to redirect between domains.
Redirect Import » Provides the ability to import redirects for the Redirect module
Scheduler » Publish and unpublish content automatically on specified dates and times.
Scheduler Rules Integration » Scheduler sub-module providing cenditions, actions and events for use with the Rules module.
Sitemap » Display a sitemap.
Sub-pathauto » Provides support for extending sub-paths of URL aliases
Token » Provides a user interface for the Token API and some missing core tokens,
Twig Tweak » Provides some extra Twig functions and filters.
Ultimate Cron » Cron
v PANTHEON
Search API Pantheon » search API + Solr + Pantheon integration
v PARAGRAPHS
O Default Paragraphs » Provides Paragraphs widget that allows us to select multiple paragraph types as defaults.
Paragraphs » Enables the creation of paragraphs entities.
(m] Paragraphs Demeo » Provides multilingual deme Paragraphs types.
m] Paragraphs Library » Provides a library for reusing paragraphs.
(m] Paragraphs Type Permissions » Allows users to configure permissions for individual Paragraphs types.

v PERFORMANCE

Redis » Provide a module placeholder, for using as dependency for module that needs Redis.

v PERFORMANCE AND SCALABILITY

Pantheon Advanced Page Cache » Advanced page cache capabilities for Pantheon

¥ PERMISSIONS

View Unpublished » Select which roles should be able to see unpublished nodes.

¥ SEARCH

(m] Database Search » Offers an implementation of the Search API that uses database tables for indexing content.



Database Search Defaults

Facets
(m] Facets Range Widget
O Facets summary (Experimental)
(] Rest Facets
Search API
(] Search API Attachments
Search API Pages
Search API Solr
(] Search API Solr Admin
(] Search APl Solr Devel
Search API Solr Legacy
O Search API Solr Search Defaults
¥ SECURITY
Security Kit
v SEO
Metatag
(] Metatag Extended Permissions
(m] Metatag: App Links
O Metatag: Dublin Core
O Metatag: Dublin Core Advanced
(m] Metatag: Facebook
(m] Metatag: Favicons
[m] Metatag: Google Custom Search Engine (CSE)
(m] Metatag: Google Plus
(] Metatag: Hreflang
(m] Metatag: Mobile & Ul Adjustments
Metatag: Open Graph
(] Metatag: Open Graph Products
Metatag: Page Manager
(] Metatag: Pinterest
Metatag: Twitter Cards
(m] Metatag: Verification
] Metatag: Views
¥ SFHSS
SFHSS Administration Helper
SFHSS Calendar
SFHSS Contact Block
SFHSS Misc
v STATISTICS
GT™
¥ THEMING

Block Type Templates

¥ USER INTERFACE

v UTILITY

Linkit

Rebuild Cache Access

» Enable this module for a best-practice default setup of Search API with the Database backend. After installation it is recommended to uninstall this module again for performance reasons. The provided

configuration will not be removed.

» Faceted search interfaces that can be used on Search API searchers.

» Provides a range widget and solid slider.

» Exposes a Facets block summary showing the current search

» Adds facets to rest views based on a Search API index.

» Provides a generic framework for modules offering search capabilities.

» Extract and index file fields content.

» Create search pages using Search APl indexes.

» Offers an implementation of the Search API that uses an Apache Solr server for indexing content.

» Provides various Solr administration tasks.

» Debugging your Solr integration.

» Add support for older unsupported Solr versions (3.6, >=4.5, 5.X).

» Enable this module for a best-practice default setup of Search API with the Solr backend. After installation it is recommended to uninstall this module again for performance reasons. The provided configu-

ration will not be removed.

» Enhance security of your Drupal website.

» Manage meta tags for all entities

» Adds individual permissions for each meta tag, allowing for fine-grained access 1o the meta tags. Note: this may nead to performance issues on the permissions admin page, please see the included

README.txt file for details.

» Provides support for applinks.org meta tags

» Provides the fifteen Dublin Core Metadata Element Set 1.1 meta tags from the Dublin Core Metadata Institute.

» Provides forty additional meta tags from the Dublin Core Metadata Institute.

» A set of meta tags specially for controlling advanced functionality with Facebook.

» Provides support for many different favicons

» Provides support for meta tags used for Google Custom Search Engine.

» Provides support for Google's Plus meta tags

» Provides support for the hreflang meta tag with some extra logic to simplify it.

» Provides support for meta tags used to control the mobile browser experience.

» Provides support for Open Graph Protocol meta tags.

» Provides additional Open Graph Protocol meta tags for describing products.

» Provides metatag support for Page Manager variants.

» Provides support for Pinterest's custom meta tags.

» Provides support for Twitter's Card meta tags.

» Verifies ownership of a site for search engines and other services.

» Provides views integration for metatags.

» Extra functionality for the administration section of the site.

» Integrates fullcalendar,js API

» Creates blocks with SFHSS contact information.

» Miscellaneous custom SFHSS functionality

» Google Tag Manager

» Adds a theme suggestion for a template per block type.

» Provides an easy interface for internal and external linking with wysiwyg editors.

» Provide a Rebuild Cache admin toolbar button accessible to every role with the corresponding permission set.



¥ VIEWS

Better Exposed Filters » Provides advanced options (e.g. links, checkboxes, or other widgets) to exposed Views elements.
Views Bulk Operations » Adds an ability to perform bulk operations on selected entities from view results.

Views Data Export » Plugin to export views data into various file formats.

Views iCal » Provides an iCal Views style plugin.

Views templates » Reintroduces dynamic default views.

v VIEWS BULK OPERATIONS

m] Actions Permissions » Adds access permissions on all actions allowing admins to restrict access on a per-role basis.

Views Bulk Edit »> Allows bulk edition of entity field values
¥ WEB SERVICES

O HAL » Serializes entities using Hypertext Application Language.

m] HTTP Basic Authentication » Supplies an HTTP Basic authentication provider.

O JSON:API » Exposes entities as a JSON:API-specification-compliant web API.
RESTful Web Services » Exposes entities and other resources as RESTful web API
Serialization » Provides a service for (de)serializing data to/from formats such as JSON and XML,
Serialization (CSV) » Provides CSV as a serialization format.

¥ XML SITEMAP

XML Sitemap » Creates an XML sitemap conforming to the sitemaps.org protocol.
(m] XML Sitemap Custom » Adds user configurable links to the sitemap.
m] XML Sitemap Engines » Submit the sitemap to search engines.
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Paragraph; types

Home » Administration » Structure

ICON  LABEL MACHINE NAME DESCRIPTION OPERATIONS
Accordion accerdien Use Accerdien to present infermat en in an unlimited number of expanding/cellapsing sections. Manage flelds  ~
Accordion ltem accerdien._item u probably wen't ever use this directly 4 it reprasents one item in the accerdion paragraph. Manage fields | -
:;;;ored Sections  anchored sectiens  Use Anchored Sectiens to create anchored sidebar links : I Manage fields
slock block Use Block to place block views like Upceming Events. Manage fields | -
card card A Card has an image, some text, and sometimes a call te action. Cards are typically stacked next to or en tep of other cards Manage fields | =

I cta_banners Use this paragraph type fer full-wicth banners engouraging the user to take acti Manage fields
Custom Text Use Custem Text for a paragraph that centains erly a bleck of full-html text Manage fields | «
Did Yeu Knew did_yeu_knew Use this paragraph fer "Bid yeu know cal euts and action links. Manage fields | «

here Use Here te create hero banners. For pages with the linked navigation widget s debar with no images, yeu will still need te create a hero with a title. You will just net use image. Manage fields |~
image image Use the Image for a full-width image with an eptioral caption. Manage fields
image Collection image_cel ection The image Coftection is used for galleries or careusels. Manage fields -
Labeled Reseurce  labeled_resource Use Labe ed Resource te add a File Reseurce that you can label, everriding the default file name. If you weuld like to add multiple labeled reseurces, please use the Labeled Resources component. Manage fields
Labeled Reseurces  labeled_resources  Use Labeled Resources te add a greup of Resources. This cemponent allows yeu te everride the displayed name of the resource without changing the actual Reseurce's name. Manage fields |~
Mu ti-celumn multi_celumn Use n1ufts celumn fer putting two, three, or feur items side by side Manage fields |~
Quote quote Use this paragraph fer a block quote with attrilsut en Manage fields -
Related Content related_content Use Related Content te select specific items te be shewn in a ‘Related Centent” bleck. Manage fields |~
Related Reseurces  related_reseurces  Use Related Resources specifically te curate a list of re ated Reseurce items Manage fields | «
Square gutton actien_links Use Square Guttons te create text link bexes displayed in a grid i Manage fields
Step-Gy-Step item  step_by_step_item uwon't use this directly - it represents one item in a Step-8y-Step paragraph Manage fields
Step gy step step_by_step Step By Stepis used for a list of shert instructions Manage fields -
Video video Use Video to embed YeuTube and SFGovTV videes i

Manage fields |~
Webinar webinar Webinar Card Manage fields =

Webinar Grid webinar_grid Gnid of webinars Manage fields
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